Big news App
टेक्नोलॉजी

जानिए कौन से स्मार्टफोन में व्हाट्सएप सपोर्ट नहीं करेगा

नई दिल्ली – व्हाट्सएप ने कहा है कि ऐप एंड्रॉइड और आईओएस दोनों के पुराने संस्करणों का समर्थन नहीं करेगा। जिस किसी के पास Android OS 4.1 और इसके बाद के संस्करण और iOS 10 और इसके बाद के संस्करण का समर्थन करने वाला फ़ोन होगा, वही व्हाट्सएप का उपयोग करने में सक्षम होगा।

अगर आप 2011 से पुराने स्मार्टफोन का इस्तेमाल कर रहे हैं तो उनके लिए व्हाट्सएप का इस्तेमाल जारी रखने के लिए अपग्रेड लेना जरूरी है। आवश्यक कार्य करने की अंतिम तिथि 1 नवंबर निर्धारित की गई है।

सभी Android और iOS उपयोगकर्ता उस सॉफ़्टवेयर के संस्करण की भी जांच कर सकते हैं जिसका वे उपयोग कर रहे हैं मोबाइल फ़ोन सेटिंग्स तक पहुंच कर। फेसबुक के स्वामित्व वाले मैसेजिंग ऐप व्हाट्सएप ने कथित तौर पर घोषणा की है कि दो महीने में ऐप कई स्मार्टफोन पर काम करना बंद कर देगा। अगर ऐसा होता है तो यूजर्स 1 नवंबर से अपने मैसेज, फोटो या वीडियो नहीं देख पाएंगे क्योंकि व्हाट्सएप पुराने स्मार्टफोन को सपोर्ट करना बंद कर देगा।

जानिए फ़ोनलिस्ट
सैमसंग :- सैमसंग गैलेक्सी ट्रेंड लाइट,गैलेक्सी एसआईआई ,गैलेक्सी ट्रेंड II ,गैलेक्सीएस३ मिनी ,गैलेक्सी कोर,गैलेक्सी एक्सकवर 2 ,गैलेक्सी ऐस 2

ZTE :- जेडटीई ग्रैंड एस फ्लेक्स ,ग्रैंड एक्स क्वाड V987 ,जेडटीई वी956 ,ग्रैंड मेमो

आईफोन :- आईफोन 6एस ,आईफोन 6एस प्लस ,एप्पल आईफोन एसई

हुवाई :-हुआवेई चढ़ना G740 ,चढ़ना डी क्वाड एक्सएल ,आरोही मेट ,P1 S . चढ़ना ,
चढ़ना D2 ,चढ़ना D1 क्वाड XL।

एलजी :- एलजी ल्यूसिड 2 ,ऑप्टिमस L5 डुअल ,ऑप्टिमस L4 II डुअल ,ऑप्टिमस F3Q ,ऑप्टिमस F7 ,ऑप्टिमस F5 ,ऑप्टिमस L3 II डुअल ,ऑप्टिमस F5 ,ऑप्टिमस L5 ,ऑप्टिमस L5 II ,ऑप्टिमस L3 II ,ऑप्टिमस L7 ,ऑप्टिमस L7 II डुअल ,ऑप्टिमस L7 II ,ऑप्टिमस F6 ,ऑप्टिमस F3 ,ऑप्टिमस L4 II ,ऑप्टिमस L2 II ,ऑप्टिमस नाइट्रो।, एचडी और 4X एचडी

यहां स्मार्टफोन की एक सूची दी गई है कि व्हाट्सएप 1 नवंबर से काम करना बंद कर देगा।

download bignews app
Follow us on google news
Follow us on google news

Related Articles

Back to top button